Debugging the Plugins with WP 4.8

WordPress 4.8 has a conflict with one of my plugins. Bugger! The Visual Editor is badly broken. Seems to be working now, I accuse Super Emoji’s plus. That’s a shame!

I have created this page to act as a test for my debugging. I have disabled a bunch of plugins to see which one breaks it. One of them does since this seems to be working fine.

  1. Test 1: Visual Editor working.
  2. Test 2: Add Meta Tags, still working
  3. Test 3: Favicon, still working
  4. Test 4: HTML5 Maps, still working
  5. Test 5: Interactive World Map, still working
  6. Test 6: LH RDF, still working
  7. Test 7: Recent Changes, still working, (not sure I need this)
  8. Test 8: Revision Control, still working
  9. Test 9: Verify Google Webmaster tools, still working, the verification code needed to be reset.
  10. Test 10: WP Category Tag Cloud, still working

Super Emoji Plus+ seems to be the problem.

  1. Test 12: NextScripts: Social Networks Auto-Poster, still working, the visual editor is, not sure about the auto-poster
  2. Test 13: Related Posts, still working
  3. Test 14: Addthis,  still working, the visual editor is, not sure about the plugin, it comes up with a configure me prompt.

This thread at wordpress.org refers.

Related Posts

  • WordPress and robots.txt WordPress has a virtual robots.txt file; best not to muck around with the filesystem. […]
  • WordPress update interruptus Error message : Briefly unavailable for scheduled maintenance. Check back in a […]
  • Embedding Code in WordPress. So I need to use Artiss Code Embed a wordpress plugin designed to overcome the RTF […]
  • Disqus This is page contains complex html i.e. javascript, the page must only be edited as […]
  • zbench and photo headers I finally got round to experimenting with a photo banner for the site. This is a […]

Leave a Reply

Your email address will not be published. Required fields are marked *